<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
	<meta charset="UTF-8">
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, maximum-scale=1.0, width=device-width">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">

	<title>Evidence-Based Program: TCARE® Support System (Tailored Caregiver Assessment and Referral®) | NCOA</title>

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.ncoa.org/xmlrpc.php">

    <script type="text/javascript">
        var $templateUrl = 'https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015';
    </script>

    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ncoa.org/uncategorized/evidence-based-program-tcare-support-system-tailored-caregiver-assessment-and-referral/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Evidence-Based Program: TCARE® Support System (Tailored Caregiver Assessment and Referral®) | NCOA" />
	<meta property="og:description" content="The TCARE® (Tailored Caregiver Assessment &amp; Referral) system uses intelligent, predictive technology to precisely target &amp; map interventions, reducing family caregivers’ burden &amp; stress levels. Care professionals use TCARE’s web-based system to assess a family caregiver’s social determinants of health, identify specific risk factors related to stress and depression &amp; create individualized, tailored care plans. [&hellip;]" />
	<meta property="og:url" content="https://www.ncoa.org/uncategorized/evidence-based-program-tcare-support-system-tailored-caregiver-assessment-and-referral/" />
	<meta property="og:site_name" content="NCOA" />
	<meta property="article:published_time" content="2020-10-07T13:07:43+00:00" />
	<meta property="article:modified_time" content="2020-10-07T13:07:45+00:00" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ncoa.org/#website","url":"https://www.ncoa.org/","name":"NCOA","description":"Improving the lives of 40 million older adults by 2030","potentialAction":[{"@type":"SearchAction","target":"https://www.ncoa.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.ncoa.org/uncategorized/evidence-based-program-tcare-support-system-tailored-caregiver-assessment-and-referral/#webpage","url":"https://www.ncoa.org/uncategorized/evidence-based-program-tcare-support-system-tailored-caregiver-assessment-and-referral/","name":"Evidence-Based Program: TCARE\u00ae Support System (Tailored Caregiver Assessment and Referral\u00ae) | NCOA","isPartOf":{"@id":"https://www.ncoa.org/#website"},"datePublished":"2020-10-07T13:07:43+00:00","dateModified":"2020-10-07T13:07:45+00:00","author":{"@id":"https://www.ncoa.org/#/schema/person/239f7d558d0f77c679e752bb15fa3e70"},"breadcrumb":{"@id":"https://www.ncoa.org/uncategorized/evidence-based-program-tcare-support-system-tailored-caregiver-assessment-and-referral/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ncoa.org/uncategorized/evidence-based-program-tcare-support-system-tailored-caregiver-assessment-and-referral/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ncoa.org/uncategorized/evidence-based-program-tcare-support-system-tailored-caregiver-assessment-and-referral/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ncoa.org/","url":"https://www.ncoa.org/","name":"Homepage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ncoa.org/uncategorized/evidence-based-program-tcare-support-system-tailored-caregiver-assessment-and-referral/","url":"https://www.ncoa.org/uncategorized/evidence-based-program-tcare-support-system-tailored-caregiver-assessment-and-referral/","name":"Evidence-Based Program: TCARE\u00ae Support System (Tailored Caregiver Assessment and Referral\u00ae)"}}]},{"@type":["Person"],"@id":"https://www.ncoa.org/#/schema/person/239f7d558d0f77c679e752bb15fa3e70","name":"Binod Suwal","image":{"@type":"ImageObject","@id":"https://www.ncoa.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/034d4e5409b46d03442831a6389d6004?s=96&d=mm&r=g","caption":"Binod Suwal"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//w.soundcloud.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NCOA &raquo; Feed" href="https://www.ncoa.org/feed/" />
<link rel="alternate" type="text/calendar" title="NCOA &raquo; iCal Feed" href="https://www.ncoa.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ncoa.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6232d865c37d064730533311e691b986"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<link rel='stylesheet' id='ncoa-force-sync-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/ncoa-maps-sync/public/css/force_sync_public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-wp-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/css/bootstrap-wp.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/resources/bootstrap/css/bootstrap.min.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-font-awesome-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='_nc-style-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/style.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-events-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/tribe-events/tribe-events-pro.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<link rel='stylesheet' id='_nc-main-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/css/style.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<link rel='stylesheet' id='blog-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/css/blog-styles.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<script>
if (document.location.protocol != "https:") {
    document.location = document.URL.replace(/^http:/i, "https:");
}
</script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/ncoa-maps-sync/public/js/force_sync_public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-download-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-email-link-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=1.0'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-vimeo.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://w.soundcloud.com/player/api.js?ver=1.0'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-soundcloud.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/resources/bootstrap/js/bootstrap.js?ver=6232d865c37d064730533311e691b986'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/js/bootstrap-wp.js?ver=6232d865c37d064730533311e691b986'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/js/bootstrap-nav.js?ver=6232d865c37d064730533311e691b986'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/js/fb-pixel.js?ver=6232d865c37d064730533311e691b986'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/js/search-customization.js?ver=1'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=6232d865c37d064730533311e691b986#pubid=ra-557b3b457710995c' async='async'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/js/qualtrics.js?ver=6232d865c37d064730533311e691b986'></script>
<!--[if lt IE 9]><script type='text/javascript' src='//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.js?ver=6232d865c37d064730533311e691b986'></script>
<![endif]--><!--[if lt IE 9]><script type='text/javascript' src='//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv-printshiv.js?ver=6232d865c37d064730533311e691b986'></script>
<![endif]--><!--[if lt IE 9]><script type='text/javascript' src='//cdn.jsdelivr.net/respond/1.4.2/respond.min.js?ver=6232d865c37d064730533311e691b986'></script>
<![endif]--><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/object-fit-images/3.2.3/ofi.min.js?ver=6232d865c37d064730533311e691b986'></script>
<link rel='https://api.w.org/' href='https://www.ncoa.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ncoa.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ncoa.org/?p=105539' />
<link rel="alternate" type="application/json+oembed" href="https://www.ncoa.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ncoa.org%2Funcategorized%2Fevidence-based-program-tcare-support-system-tailored-caregiver-assessment-and-referral%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ncoa.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ncoa.org%2Funcategorized%2Fevidence-based-program-tcare-support-system-tailored-caregiver-assessment-and-referral%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ncoa.org"><link rel="https://theeventscalendar.com/" href="https://www.ncoa.org/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	jQuery( function() {
		gtm4wp_track_downloads( "pdf,doc,docx,xls,xlsx,ppt,pptx,zip,rar,gz,tar,wma,mp3,zip" );
	});
	var dataLayer_content = {"pageTitle":"Evidence-Based Program: TCARE® Support System (Tailored Caregiver Assessment and Referral®) | NCOA","pagePostType":"post","pagePostType2":"single-post","pageCategory":["uncategorized"],"pagePostAuthor":"Binod Suwal"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHJ4LQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/cropped-favicon-512by512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/cropped-favicon-512by512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/cropped-favicon-512by512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/cropped-favicon-512by512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (min-width:768px) {
.trust-icon-container { text-align: right}
}
/* FormAssembly CSS */
.wFormContainer .wFormHeader {
   height: 0 !important;
}
#tfa_115-HTML > p { font-size: 21px !important; }
#tfa_70-L,
#tfa_4-L,
#tfa_85-HTML,
#tfa_10-L,
#tfa_110-L,
#tfa_114,
#tfa_10-E,
#tfa_4-E > span{
	font-size: 21px !important;
}
#tfa_74-T,
#tfa_74-T > h4 {
  border: none !important;
}
#tfa_74 > h4 {
  border: none !important;
}
.wForm .pageSection > h4,
.wForm .pageSection > h4:focus-within {
   padding: 0 !important;
	 border: 0 !important;
}
.wForm fieldset legend {
   padding: 0 !important;
}
#nisc-form .wFormContainer .label {
   line-height: 22px;
}
#nisc-form .wForm {
   font-size: 21px;
}

/* Homepage CSS */
.home #img-responsive {
	width:100%;
}		</style>
		    <style>
        .addthis_padding-top {
            padding-top: 30px;
        }
        .addthis_sharing_toolbox {
            position: relative !important;
            right: 0 !important;
            top: 0px !important;
        }
        .addthis-margin {
            margin: 30px;
        }
        @media (max-width: 768px) {
            .addthis_sharing_toolbox {
                margin-left: 14px;
                margin-top: 2px;
                position: relative !important;
                right: 0 !important;
                top: 0px !important;
            }
        }
    </style>
</head>

<body class="post-template-default single single-post postid-105539 single-format-standard tribe-no-js group-blog">
<!-- Add This Toolbar Script-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PHJ4LQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
    <div class="accessabilitySkipLink"><a href="#masthead" class="offscreen">Skip to Page Header</a></div>

    <nav class="aux-site-navigation">
       <div class="container">
           <div class="site-navigation-inner">

               <div class="collapse navbar-collapse"><ul id="header-aux-menu" class="nav navbar-nav"><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="https://www.ncoa.org/about-ncoa/">About NCOA</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://www.ncoa.org/national-institute-of-senior-centers/">National Institute of Senior Centers</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://www.ncoa.org/centerforbenefits/">Center for Benefits Access</a></li>
<li id="menu-item-137" class="last-nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://www.ncoa.org/center-for-healthy-aging/">Center for Healthy Aging</a></li>
</ul></div>
<a class="purple-btn btn btn-info donate-btn" href="/get-involved/give/donate-online/">Donate</a>

            </div>
        </div>
   </nav>


    <div class="accessabilitySkipLink"><a href="#skip-main-content" class="offscreen">Skip to Content</a></div>

<header id="masthead" class="site-header" role="banner">
	<div class="container">
		<div class="row">
                                    <div class='site-logo col-sm-4'>
                        <a href="https://www.ncoa.org/" title="NCOA" rel="home">
                       <img width="230" height="64" src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-230x64.png" class="header-logo" alt="NCOA" srcset="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-230x64.png 230w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-300x84.png 300w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-768x215.png 768w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-1024x287.png 1024w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-190x53.png 190w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-1000x280.png 1000w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web.png 1418w" sizes="(max-width: 230px) 100vw, 230px" />                            </a>
                    </div>
                            <div id="search-container" class="col-sm-7 col-xs-12 search-bar-container">
                <script>
  (function() {
    var cx = '004450104459216793075:nautdjlj60y';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search-results/"></gcse:searchbox-only>            </div>
            <div class="col-sm-1 text-resizer">
                <span id="minustext" class="active"> a </span> <span id="plustext"> A </span>
            </div>
		</div>
	</div><!-- .container -->
</header><!-- #masthead -->
    <div class="top-nav">
	<div class="top-nav-bg-container">
		<div class="top-nav-bg ">
			<nav class="site-navigation container">
							<div class="site-navigation-inner">
					<div class="navbar navbar-default">
						<div class="navbar-header">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-nav">
								<span>Menu</span>
							</button>
							<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
							<!-- Your site title as branding in the menu -->
							<a class="navbar-brand hidden-xs hidden-sm" href="https://www.ncoa.org/" title="NCOA" rel="home">&nbsp;</a>
						</div>

						<!-- The WordPress Menu goes here -->
						<div id="main-nav" class="collapse navbar-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-151 dropdown"><a title="Economic Security" href="https://www.ncoa.org/economic-security/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Economic Security <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a title="Benefits for Seniors" href="https://www.ncoa.org/economic-security/benefits/">Benefits for Seniors</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a title="Home Equity" href="https://www.ncoa.org/economic-security/home-equity/">Home Equity</a></li>
	<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a title="Older Workers" href="https://www.ncoa.org/economic-security/matureworkers/">Older Workers</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a title="Money Management" href="https://www.ncoa.org/economic-security/money-management/">Money Management</a></li>
</ul>
</li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150 dropdown"><a title="Healthy Living" href="https://www.ncoa.org/healthy-aging/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Healthy Living <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a title="Falls Prevention" href="https://www.ncoa.org/healthy-aging/falls-prevention/">Falls Prevention</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a title="Chronic Disease Management" href="https://www.ncoa.org/healthy-aging/chronic-disease/">Chronic Disease Management</a></li>
	<li id="menu-item-93893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-93893"><a title="100 Million Healthier Lives" href="https://www.ncoa.org/healthy-aging/100-million-healthier-lives/">100 Million Healthier Lives</a></li>
	<li id="menu-item-56019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56019"><a title="Senior Hunger &amp; Nutrition" href="https://www.ncoa.org/healthy-aging/hunger-and-nutrition/">Senior Hunger &#038; Nutrition</a></li>
	<li id="menu-item-4884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4884"><a title="Aging Mastery®" href="https://www.ncoa.org/healthy-aging/aging-mastery-program/">Aging Mastery®</a></li>
</ul>
</li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149 dropdown"><a title="Public Policy" href="https://www.ncoa.org/public-policy-action/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Public Policy <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1807"><a title="Action Center" href="http://cqrcengage.com/ncoa/actioncenter">Action Center</a></li>
	<li id="menu-item-2085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2085"><a title="Federal Budget" href="https://www.ncoa.org/public-policy-action/federal-budget/">Federal Budget</a></li>
	<li id="menu-item-77947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77947"><a title="Health Care" href="https://www.ncoa.org/public-policy-action/health-care/">Health Care</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a title="Long-Term Services &amp; Supports" href="https://www.ncoa.org/public-policy-action/long-term-services-and-supports/">Long-Term Services &#038; Supports</a></li>
	<li id="menu-item-7278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7278"><a title="Older Americans Act" href="https://www.ncoa.org/public-policy-action/older-americans-act/">Older Americans Act</a></li>
	<li id="menu-item-7067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7067"><a title="Elder Justice" href="https://www.ncoa.org/public-policy-action/elder-justice/">Elder Justice</a></li>
	<li id="menu-item-4146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4146"><a title="Advocacy Toolkit" href="https://www.ncoa.org/public-policy-action/advocacy-toolkit/">Advocacy Toolkit</a></li>
</ul>
</li>
<li id="menu-item-7281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7281 dropdown"><a title="Blog &amp; News" href="https://www.ncoa.org/news/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Blog &#038; News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-48249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48249"><a title="Blog" href="https://www.ncoa.org/blog/">Blog</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a title="Press Releases" href="https://www.ncoa.org/news/press-releases/">Press Releases</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a title="Thought Leaders" href="https://www.ncoa.org/news/thought-leaders/">Thought Leaders</a></li>
	<li id="menu-item-1799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1799"><a title="Resources for Reporters" href="https://www.ncoa.org/news/resources-for-reporters/">Resources for Reporters</a></li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148 dropdown"><a title="Get Involved" href="https://www.ncoa.org/get-involved/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Get Involved <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1818"><a title="Give to NCOA" href="https://www.ncoa.org/get-involved/give/">Give to NCOA</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a title="Partner With Us" href="https://www.ncoa.org/get-involved/partner-with-us/">Partner With Us</a></li>
	<li id="menu-item-83026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83026"><a title="Map of Partners &#038; Programs" href="https://www.ncoa.org/ncoa-map/">Map of Partners &#038; Programs</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7202"><a title="Contact Us" href="https://www.ncoa.org/get-involved/contact-us/">Contact Us</a></li>
	<li id="menu-item-4719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4719"><a title="Sign Up for News" href="https://www.ncoa.org/get-involved/sign-up/">Sign Up for News</a></li>
	<li id="menu-item-1819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819"><a title="Events" href="https://www.ncoa.org/events/list/?tribe_paged=0&#038;tribe_event_display=list">Events</a></li>
</ul>
</li>
<li id="menu-item-2443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2443 dropdown"><a title="Resources" href="/resources/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Resources <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6587"><a title="Professionals" href="/audience/professional-resources/?post_type=ncoaresource">Professionals</a></li>
	<li id="menu-item-6586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6586"><a title="Older Adults &amp; Caregivers" href="/audience/older-adults-caregivers-resources/?post_type=ncoaresource">Older Adults &#038; Caregivers</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6585"><a title="Advocates" href="/audience/advocate-resources/?post_type=ncoaresource">Advocates</a></li>
</ul>
</li>
<li id="menu-item-94418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94418"><a title="Age+Action" href="http://www.ageaction.org">Age+Action</a></li>
</ul></div>
					</div><!-- .navbar -->
				</div>
			</nav><!-- .site-navigation -->
		</div>
	</div>
</div>
<div id="skip-main-content" class="main-content">
			<div id="content" class="main-content-inner">


	
		<!-- content-single -->
<article id="post-105539" class="post-105539 post type-post status-publish format-standard hentry category-uncategorized">

        <div class="container">
        <div class="row">
            <div class="col-sm-8">
                <div class="breadcrumb-container"><ul id="breadcrumbs" class="row breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.ncoa.org" title="Homepage">Homepage</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat item-cat-1 item-cat-uncategorized"><a class="bread-cat bread-cat-1 bread-cat-uncategorized" href="https://www.ncoa.org/uncategorized/" title="Uncategorized">Uncategorized</a></li><li class="separator separator-1"> &gt; </li><li class="item-current item-105539"><strong class="bread-current bread-105539" title="Evidence-Based Program: TCARE® Support System (Tailored Caregiver Assessment and Referral®)">Evidence-Based Program: TCARE® Support System (Tailored Caregiver Assessment and Referral®)</strong></li></ul></div>            </div><!-- end col-sm-8 breadcrumb --> 
            <div class="col-sm-4">
                <div class="addthis_sharing_toolbox addthis_padding-top"></div>
            </div> <!-- end col-sm-4 addthis share box -->
            <div class="col-sm-12">
                <header class="no-background">
                    <h1 class="page-title"><a href="https://www.ncoa.org/uncategorized/evidence-based-program-tcare-support-system-tailored-caregiver-assessment-and-referral/" rel="bookmark">Evidence-Based Program: TCARE® Support System (Tailored Caregiver Assessment and Referral®)</a></h1>
                </header><!-- .entry-header -->
            </div> <!-- end col-sm-12 -->
                </div><!-- end col-sm-12 breadcrumb -->
            <!-- <div class="col-sm-4">
                <div class="addthis_sharing_toolbox addthis_padding-top"></div>
            </div> end col-sm-4 addthis share box -->
        </div><!-- end row -->
    </div><!-- end container -->

	<div class="entry-content container">
        <div class="row">

		
<div class="col-md-8 col-md-offset-2">

            
<p>The <a href="https://www.tailoredcare.com/">TCARE®</a> (Tailored Caregiver Assessment &amp; Referral) system uses intelligent, predictive technology to precisely target &amp; map interventions, reducing family caregivers’ burden &amp; stress levels. Care professionals use TCARE’s web-based system to assess a family caregiver’s social determinants of health, identify specific risk factors related to stress and depression &amp; create individualized, tailored care plans. By surfacing the right interventions, at the right time, TCARE helps every family caregiver better navigate their caregiving journey. &nbsp;TCARE leverages machine learning and Artificial Intelligence technology to 1) assess the unpaid family caregiver, 2) determine risk/stress points, 3) link to local community resources.</p>



<p>Additional topic includes caregiver support.</p>



<ul><li><strong>Target audience</strong>: TCARE partners with MCO’s, MLTSS Plan, State Units on Aging, Area Agencies on Aging, Long Term Care insurance carriers, and health systems. Older American&#8217;s Act National Family Caregiver Support Program III-E</li><li><strong>Health outcomes:</strong><ul><li>Reduction of caregiver stress burden levels.</li><li>Reduced caregiver Identity Discrepancy reduction</li><li>Reduced caregiver intention for nursing home placement</li><li>Reduced caregiver Depressive Symptoms</li><li>Reduced caregiver relationship burden</li></ul></li><li><strong>Delivered by:</strong> Care Manager/Care Coordinator</li><li><strong>Program type: </strong>Individual</li><li><strong>Format:</strong> Telephonic, Online, In-person</li><li><strong>Length:</strong> Ongoing</li><li><strong>Training:</strong> Web-based</li><li><strong>Professional required: </strong>Yes</li><li><strong>Accessibility adaptations available: </strong>Yes</li><li><strong>Cultural adaptations available: </strong>Yes</li><li><strong>Available in languages other than English: </strong>Spanish, French, Mandarin, Cantonese, Korean, Vietnamese</li><li><strong>Topic(s):</strong><ul><li>Alzheimer’s Disease/Dementia</li><li>Behavioral Health</li><li>Care Transitions</li><li>Chronic Disease</li><li>Falls Prevention</li></ul></li></ul>
		            </div>
        </div>
	</div><!-- .entry-content -->
</article><!-- #post-## -->

		
	
			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
</div><!-- close .main-content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container footer-intro">
		<div class="row">
    <div class="col-sm-12">
                    <div class='site-logo'>
                <a href="https://www.ncoa.org/" title="NCOA" rel="home">
                    <img width="190" height="53" src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-190x53.png" class="header-logo" alt="NCOA" srcset="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-190x53.png 190w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-300x84.png 300w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-768x215.png 768w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-1024x287.png 1024w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-230x64.png 230w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-1000x280.png 1000w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web.png 1418w" sizes="(max-width: 190px) 100vw, 190px" />                </a>
            </div>
                
<h4>Improving the lives of 40 million older adults by 2030</h4>
<hr class='infinity-ruler-large' />    </div>
</div><!-- end row -->        <div class="row">
			<div class="site-footer-inner">
	            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav list-inline text-center"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-151"><a href="https://www.ncoa.org/economic-security/">Economic Security</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.ncoa.org/economic-security/benefits/">Benefits for Seniors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.ncoa.org/economic-security/home-equity/">Home Equity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="https://www.ncoa.org/economic-security/matureworkers/">Older Workers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.ncoa.org/economic-security/money-management/">Money Management</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150"><a href="https://www.ncoa.org/healthy-aging/">Healthy Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="https://www.ncoa.org/healthy-aging/falls-prevention/">Falls Prevention</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="https://www.ncoa.org/healthy-aging/chronic-disease/">Chronic Disease Management</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-93893"><a href="https://www.ncoa.org/healthy-aging/100-million-healthier-lives/">100 Million Healthier Lives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56019"><a href="https://www.ncoa.org/healthy-aging/hunger-and-nutrition/">Senior Hunger &#038; Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4884"><a href="https://www.ncoa.org/healthy-aging/aging-mastery-program/">Aging Mastery®</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149"><a href="https://www.ncoa.org/public-policy-action/">Public Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1807"><a href="http://cqrcengage.com/ncoa/actioncenter">Action Center</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2085"><a href="https://www.ncoa.org/public-policy-action/federal-budget/">Federal Budget</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77947"><a href="https://www.ncoa.org/public-policy-action/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="https://www.ncoa.org/public-policy-action/long-term-services-and-supports/">Long-Term Services &#038; Supports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7278"><a href="https://www.ncoa.org/public-policy-action/older-americans-act/">Older Americans Act</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7067"><a href="https://www.ncoa.org/public-policy-action/elder-justice/">Elder Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4146"><a href="https://www.ncoa.org/public-policy-action/advocacy-toolkit/">Advocacy Toolkit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7281"><a href="https://www.ncoa.org/news/">Blog &#038; News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48249"><a href="https://www.ncoa.org/blog/">Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="https://www.ncoa.org/news/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://www.ncoa.org/news/thought-leaders/">Thought Leaders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1799"><a href="https://www.ncoa.org/news/resources-for-reporters/">Resources for Reporters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148"><a href="https://www.ncoa.org/get-involved/">Get Involved</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1818"><a href="https://www.ncoa.org/get-involved/give/">Give to NCOA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://www.ncoa.org/get-involved/partner-with-us/">Partner With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83026"><a href="https://www.ncoa.org/ncoa-map/">Map of Partners &#038; Programs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7202"><a href="https://www.ncoa.org/get-involved/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4719"><a href="https://www.ncoa.org/get-involved/sign-up/">Sign Up for News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819"><a href="https://www.ncoa.org/events/list/?tribe_paged=0&#038;tribe_event_display=list">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2443"><a href="/resources/">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6587"><a href="/audience/professional-resources/?post_type=ncoaresource">Professionals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6586"><a href="/audience/older-adults-caregivers-resources/?post_type=ncoaresource">Older Adults &#038; Caregivers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6585"><a href="/audience/advocate-resources/?post_type=ncoaresource">Advocates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94418"><a href="http://www.ageaction.org">Age+Action</a></li>
</ul></div>
			</div>
		</div><!-- end row -->
	</div><!--End Container-->

    <div class="container footer-intro">


</div><!-- end container -->
<div class="full-width footer-bottom-wrapper ">
    <div class="footer-aux-site-network container">
        <div class="site-footer-inner row">
            <div class="col-md-12 col-lg-4">
                <h2>Other NCOA Sites</h2>
                <div class="menu-footer-network-of-sites-container"><ul id="menu-footer-network-of-sites" class=""><li id="menu-item-366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366"><a href="http://www.benefitscheckup.org">BenefitsCheckUp®</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368"><a href="http://www.mymedicarematters.org">My Medicare Matters®</a></li>
<li id="menu-item-105409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105409"><a href="http://www.agewellplanner.org">Age Well Planner</a></li>
</ul></div>            </div>
            <div class="trust-icon-container col-md-12 col-lg-8">
                <a href="http://www.charitynavigator.org/index.cfm?bay=search.summary&orgid=4174#.VXHZRM9Viko" target="_blank" class="trust-icon"><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/images/trust-icon-charity-navigator.png" alt="Charity Navigator"/></a>
                <a href="http://give.org/charity-reviews/national/elderly/national-council-on-aging-in-arlington-va-3133" target="_blank" class="trust-icon"><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/images/trust-icon-bbb.png" alt="Better Business Bureau Accredited Charity"/></a>
                <a href="http://greatnonprofits.org/org/national-council-on-aging" target="_blank" class="trust-icon"><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/images/top-rated-great-non-profits.png" alt="2014 Top Rated Non Profit"/></a>
                <a href="http://www.opm.gov/combined-federal-campaign/" target="_blank" class="trust-icon"><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/images/trust-icon-cfc.png" alt="Combined Federal Campaign Approved Charity"/></a>
                <a href="https://www.charitywatch.org/ratings-and-metrics/national-council-on-aging/503" target="_blank" class="trust-icon"><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/images/trust-icon-charity-watch.png" title="Charity Watch" alt="Charity Watch Approved Charity"></a>

            </div>
        </div>
    </div>




    <div class="footer-aux-nav ">
        <div class="site-footer-inner container">
            <div class="row">
                <div class="col-lg-12 text-center">
                    <div class="navbar-collapse"><ul id="menu-footer-aux" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="https://www.ncoa.org/about-ncoa/">About NCOA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://www.ncoa.org/national-institute-of-senior-centers/">National Institute of Senior Centers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://www.ncoa.org/centerforbenefits/">Center for Benefits Access</a></li>
<li class="last-nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://www.ncoa.org/center-for-healthy-aging/">Center for Healthy Aging</a></li>
</ul></div>                    <hr class="infinity-ruler-large"/>
                </div>
            </div>
        </div>
    </div>

    
<div class=" social-media-bar visible-xs-block container">
    <div class="row">
        <div class="col-sm-12">
            <div class="footer-social-media-tray">
                <p>Connect with us on:</p>
                
<a class="footer-facebook-icon" href="http://www.facebook.com/NCOAging"></a>

<a class="footer-twitter-icon" href="http://www.twitter.com/NCOAging"></a>

<a class="footer-linkedin-icon" href="http://www.linkedin.com/company/216832"></a>

<a class="footer-group-icon" href="http://www.ncoacrossroads.org/"></a>

<a class="footer-youtube-icon" href="http://www.youtube.com/ncoaging"></a>
            </div>
                            <div class="footer-enews-tray">
                    <p>Sign Up for Enews</p>
                    <a class="footer-enews-icon" href="/about-ncoa/sign-up/"></a>
                </div>
            
<div class="footer-donate-tray-mobile"><a class="btn btn-info purple-btn" href="/get-involved/give/donate-online/">Donate</a></div>
        </div>
    </div>
</div>

<div class=" site-footer-address-container container">
    <div class="row">
        <div class="site-footer-address col-sm-12 text-center">
            251 18th Street South | Suite 500 | Arlington | VA | 22202 | <a class="ncoa-phone-number" href="tel:571-527-3900">571-527-3900</a>        </div>
    </div>
</div>
</div><!-- close .footer-bottom-wrapper -->
</footer><!-- close #colophon -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id='ZN_bgaQU6kS0zVxUJ7'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.10.1","pm_dir_url":"https:\/\/www.ncoa.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.ncoa.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.ncoa.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"73402","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.ncoa.org\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.ncoa.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.10.1'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/popup-maker-exit-intent-popups//assets/js/popup-maker-exit-intent-popups-site.min.js?defer&#038;ver=1.2.1'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/js/ncoa-theme.js'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/js/jquery.matchHeight-min.js'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/js/blog.js'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/js/object-fit-polyfill-call.js?ver=6232d865c37d064730533311e691b986'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ncoa_resource_search = {"ajaxurl":"https:\/\/www.ncoa.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/js/ajax-search.js'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=6232d865c37d064730533311e691b986'></script>
<div id="mobile-bg-overlay"></div>
</body>
</html>