<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
	<meta charset="UTF-8">
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, maximum-scale=1.0, width=device-width">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">

	<title>Falls Prevention Awareness Week Toolkit | NCOA</title>

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.ncoa.org/xmlrpc.php">

    <script type="text/javascript">
        var $templateUrl = 'https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015';
    </script>

    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Boost Your Budget Week toolkit offers partners sample materials to download and tailor to promote benefits awareness in their community." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/boost-your-budget-week-partner-toolkit-3/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Falls Prevention Awareness Week Toolkit | NCOA" />
	<meta property="og:description" content="The Boost Your Budget Week toolkit offers partners sample materials to download and tailor to promote benefits awareness in their community." />
	<meta property="og:url" content="https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/boost-your-budget-week-partner-toolkit-3/" />
	<meta property="og:site_name" content="NCOA" />
	<meta property="article:published_time" content="2020-07-19T17:29:25+00:00" />
	<meta property="article:modified_time" content="2020-07-19T18:15:35+00:00" />
	<meta property="og:image" content="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/2017-Falls-free-photo-contest-Honorable-Mention.jpg" />
	<meta property="og:image:width" content="1296" />
	<meta property="og:image:height" content="773" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ncoa.org/#website","url":"https://www.ncoa.org/","name":"NCOA","description":"Improving the lives of 40 million older adults by 2030","potentialAction":[{"@type":"SearchAction","target":"https://www.ncoa.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/boost-your-budget-week-partner-toolkit-3/#primaryimage","inLanguage":"en-US","url":"https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/2017-Falls-free-photo-contest-Honorable-Mention.jpg","width":1296,"height":773},{"@type":"WebPage","@id":"https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/boost-your-budget-week-partner-toolkit-3/#webpage","url":"https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/boost-your-budget-week-partner-toolkit-3/","name":"Falls Prevention Awareness Week Toolkit | NCOA","isPartOf":{"@id":"https://www.ncoa.org/#website"},"primaryImageOfPage":{"@id":"https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/boost-your-budget-week-partner-toolkit-3/#primaryimage"},"datePublished":"2020-07-19T17:29:25+00:00","dateModified":"2020-07-19T18:15:35+00:00","author":{"@id":"https://www.ncoa.org/#/schema/person/eeb881398fdc53a9930225cbb84b169b"},"description":"The Boost Your Budget Week toolkit offers partners sample materials to download and tailor to promote benefits awareness in their community.","breadcrumb":{"@id":"https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/boost-your-budget-week-partner-toolkit-3/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/boost-your-budget-week-partner-toolkit-3/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/boost-your-budget-week-partner-toolkit-3/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ncoa.org/","url":"https://www.ncoa.org/","name":"Homepage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/boost-your-budget-week-partner-toolkit-3/","url":"https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/boost-your-budget-week-partner-toolkit-3/","name":"Falls Prevention Awareness Week Toolkit"}}]},{"@type":["Person"],"@id":"https://www.ncoa.org/#/schema/person/eeb881398fdc53a9930225cbb84b169b","name":"Jean VanRyzin","image":{"@type":"ImageObject","@id":"https://www.ncoa.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/150703c67ab22a471275d8180423fa30?s=96&d=mm&r=g","caption":"Jean VanRyzin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//w.soundcloud.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NCOA &raquo; Feed" href="https://www.ncoa.org/feed/" />
<link rel="alternate" type="text/calendar" title="NCOA &raquo; iCal Feed" href="https://www.ncoa.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ncoa.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6232d865c37d064730533311e691b986"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<link rel='stylesheet' id='ncoa-force-sync-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/ncoa-maps-sync/public/css/force_sync_public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-wp-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/css/bootstrap-wp.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/resources/bootstrap/css/bootstrap.min.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-font-awesome-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='_nc-style-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/style.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-events-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/tribe-events/tribe-events-pro.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<link rel='stylesheet' id='_nc-main-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/css/style.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<link rel='stylesheet' id='blog-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/css/blog-styles.css?ver=6232d865c37d064730533311e691b986' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.10.1' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<script>
if (document.location.protocol != "https:") {
    document.location = document.URL.replace(/^http:/i, "https:");
}
</script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/ncoa-maps-sync/public/js/force_sync_public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-download-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-email-link-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=1.0'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-vimeo.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://w.soundcloud.com/player/api.js?ver=1.0'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-soundcloud.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/resources/bootstrap/js/bootstrap.js?ver=6232d865c37d064730533311e691b986'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/js/bootstrap-wp.js?ver=6232d865c37d064730533311e691b986'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/js/bootstrap-nav.js?ver=6232d865c37d064730533311e691b986'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/js/fb-pixel.js?ver=6232d865c37d064730533311e691b986'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/js/search-customization.js?ver=1'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=6232d865c37d064730533311e691b986#pubid=ra-557b3b457710995c' async='async'></script>
<!--[if lt IE 9]><script type='text/javascript' src='//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.js?ver=6232d865c37d064730533311e691b986'></script>
<![endif]--><!--[if lt IE 9]><script type='text/javascript' src='//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv-printshiv.js?ver=6232d865c37d064730533311e691b986'></script>
<![endif]--><!--[if lt IE 9]><script type='text/javascript' src='//cdn.jsdelivr.net/respond/1.4.2/respond.min.js?ver=6232d865c37d064730533311e691b986'></script>
<![endif]--><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/object-fit-images/3.2.3/ofi.min.js?ver=6232d865c37d064730533311e691b986'></script>
<link rel='https://api.w.org/' href='https://www.ncoa.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ncoa.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ncoa.org/?p=103908' />
<link rel="alternate" type="application/json+oembed" href="https://www.ncoa.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ncoa.org%2Fhealthy-aging%2Ffalls-prevention%2Ffalls-prevention-awareness-week%2Fboost-your-budget-week-partner-toolkit-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ncoa.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ncoa.org%2Fhealthy-aging%2Ffalls-prevention%2Ffalls-prevention-awareness-week%2Fboost-your-budget-week-partner-toolkit-3%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ncoa.org"><link rel="https://theeventscalendar.com/" href="https://www.ncoa.org/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	jQuery( function() {
		gtm4wp_track_downloads( "pdf,doc,docx,xls,xlsx,ppt,pptx,zip,rar,gz,tar,wma,mp3,zip" );
	});
	var dataLayer_content = {"pageTitle":"Falls Prevention Awareness Week Toolkit | NCOA","pagePostType":"post","pagePostType2":"single-post","pageCategory":["falls-prevention-awareness-week"],"pagePostAuthor":"Jean VanRyzin"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHJ4LQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/cropped-favicon-512by512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/cropped-favicon-512by512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/cropped-favicon-512by512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/cropped-favicon-512by512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (min-width:768px) {
.trust-icon-container { text-align: right}
}

#tfa_428-L,#tfa_353-L,#tfa_354-L,#tfa_355-L,#wfPgIndex-2 label {
	font-size:1.2em;
	line-height:1.6em;
}		</style>
		    <style>
        .addthis_padding-top {
            padding-top: 30px;
        }
        .addthis_sharing_toolbox {
            position: relative !important;
            right: 0 !important;
            top: 0px !important;
        }
        .addthis-margin {
            margin: 30px;
        }
        @media (max-width: 768px) {
            .addthis_sharing_toolbox {
                margin-left: 14px;
                margin-top: 2px;
                position: relative !important;
                right: 0 !important;
                top: 0px !important;
            }
        }
    </style>
</head>

<body class="post-template-default single single-post postid-103908 single-format-standard tribe-no-js group-blog">
<!-- Add This Toolbar Script-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PHJ4LQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
    <div class="accessabilitySkipLink"><a href="#masthead" class="offscreen">Skip to Page Header</a></div>

    <nav class="aux-site-navigation">
       <div class="container">
           <div class="site-navigation-inner">

               <div class="collapse navbar-collapse"><ul id="header-aux-menu" class="nav navbar-nav"><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="https://www.ncoa.org/about-ncoa/">About NCOA</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://www.ncoa.org/national-institute-of-senior-centers/">National Institute of Senior Centers</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://www.ncoa.org/centerforbenefits/">Center for Benefits Access</a></li>
<li id="menu-item-137" class="last-nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://www.ncoa.org/center-for-healthy-aging/">Center for Healthy Aging</a></li>
</ul></div>
<a class="purple-btn btn btn-info donate-btn" href="/get-involved/give/donate-online/">Donate</a>

            </div>
        </div>
   </nav>


    <div class="accessabilitySkipLink"><a href="#skip-main-content" class="offscreen">Skip to Content</a></div>

<header id="masthead" class="site-header" role="banner">
	<div class="container">
		<div class="row">
                                    <div class='site-logo col-sm-4'>
                        <a href="https://www.ncoa.org/" title="NCOA" rel="home">
                       <img width="230" height="64" src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-230x64.png" class="header-logo" alt="NCOA" srcset="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-230x64.png 230w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-300x84.png 300w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-768x215.png 768w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-1024x287.png 1024w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-190x53.png 190w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-1000x280.png 1000w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web.png 1418w" sizes="(max-width: 230px) 100vw, 230px" />                            </a>
                    </div>
                            <div id="search-container" class="col-sm-7 col-xs-12 search-bar-container">
                <script>
  (function() {
    var cx = '004450104459216793075:nautdjlj60y';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search-results/"></gcse:searchbox-only>            </div>
            <div class="col-sm-1 text-resizer">
                <span id="minustext" class="active"> a </span> <span id="plustext"> A </span>
            </div>
		</div>
	</div><!-- .container -->
</header><!-- #masthead -->
    <div class="top-nav">
	<div class="top-nav-bg-container">
		<div class="top-nav-bg top-nav-bg-orange">
			<nav class="site-navigation container">
							<div class="site-navigation-inner">
					<div class="navbar navbar-default">
						<div class="navbar-header">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-nav">
								<span>Menu</span>
							</button>
							<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
							<!-- Your site title as branding in the menu -->
							<a class="navbar-brand hidden-xs hidden-sm" href="https://www.ncoa.org/" title="NCOA" rel="home">&nbsp;</a>
						</div>

						<!-- The WordPress Menu goes here -->
						<div id="main-nav" class="collapse navbar-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-151 dropdown"><a title="Economic Security" href="https://www.ncoa.org/economic-security/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Economic Security <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a title="Benefits for Seniors" href="https://www.ncoa.org/economic-security/benefits/">Benefits for Seniors</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a title="Home Equity" href="https://www.ncoa.org/economic-security/home-equity/">Home Equity</a></li>
	<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a title="Older Workers" href="https://www.ncoa.org/economic-security/matureworkers/">Older Workers</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a title="Money Management" href="https://www.ncoa.org/economic-security/money-management/">Money Management</a></li>
</ul>
</li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-150 dropdown ncoa-nav-open dexter"><a title="Healthy Living" href="https://www.ncoa.org/healthy-aging/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Healthy Living <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-159 ncoa-nav-open dexter"><a title="Falls Prevention" href="https://www.ncoa.org/healthy-aging/falls-prevention/">Falls Prevention</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a title="Chronic Disease Management" href="https://www.ncoa.org/healthy-aging/chronic-disease/">Chronic Disease Management</a></li>
	<li id="menu-item-93893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-93893"><a title="100 Million Healthier Lives" href="https://www.ncoa.org/healthy-aging/100-million-healthier-lives/">100 Million Healthier Lives</a></li>
	<li id="menu-item-56019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56019"><a title="Senior Hunger &amp; Nutrition" href="https://www.ncoa.org/healthy-aging/hunger-and-nutrition/">Senior Hunger &#038; Nutrition</a></li>
	<li id="menu-item-4884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4884"><a title="Aging Mastery®" href="https://www.ncoa.org/healthy-aging/aging-mastery-program/">Aging Mastery®</a></li>
</ul>
</li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149 dropdown"><a title="Public Policy" href="https://www.ncoa.org/public-policy-action/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Public Policy <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1807"><a title="Action Center" href="http://cqrcengage.com/ncoa/actioncenter">Action Center</a></li>
	<li id="menu-item-2085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2085"><a title="Federal Budget" href="https://www.ncoa.org/public-policy-action/federal-budget/">Federal Budget</a></li>
	<li id="menu-item-77947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77947"><a title="Health Care" href="https://www.ncoa.org/public-policy-action/health-care/">Health Care</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a title="Long-Term Services &amp; Supports" href="https://www.ncoa.org/public-policy-action/long-term-services-and-supports/">Long-Term Services &#038; Supports</a></li>
	<li id="menu-item-7278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7278"><a title="Older Americans Act" href="https://www.ncoa.org/public-policy-action/older-americans-act/">Older Americans Act</a></li>
	<li id="menu-item-7067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7067"><a title="Elder Justice" href="https://www.ncoa.org/public-policy-action/elder-justice/">Elder Justice</a></li>
	<li id="menu-item-4146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4146"><a title="Advocacy Toolkit" href="https://www.ncoa.org/public-policy-action/advocacy-toolkit/">Advocacy Toolkit</a></li>
</ul>
</li>
<li id="menu-item-7281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7281 dropdown"><a title="Blog &amp; News" href="https://www.ncoa.org/news/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Blog &#038; News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-48249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48249"><a title="Blog" href="https://www.ncoa.org/blog/">Blog</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a title="Press Releases" href="https://www.ncoa.org/news/press-releases/">Press Releases</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a title="Thought Leaders" href="https://www.ncoa.org/news/thought-leaders/">Thought Leaders</a></li>
	<li id="menu-item-1799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1799"><a title="Resources for Reporters" href="https://www.ncoa.org/news/resources-for-reporters/">Resources for Reporters</a></li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148 dropdown"><a title="Get Involved" href="https://www.ncoa.org/get-involved/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Get Involved <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1818"><a title="Give to NCOA" href="https://www.ncoa.org/get-involved/give/">Give to NCOA</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a title="Partner With Us" href="https://www.ncoa.org/get-involved/partner-with-us/">Partner With Us</a></li>
	<li id="menu-item-83026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83026"><a title="Map of Partners &#038; Programs" href="https://www.ncoa.org/ncoa-map/">Map of Partners &#038; Programs</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7202"><a title="Contact Us" href="https://www.ncoa.org/get-involved/contact-us/">Contact Us</a></li>
	<li id="menu-item-4719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4719"><a title="Sign Up for News" href="https://www.ncoa.org/get-involved/sign-up/">Sign Up for News</a></li>
	<li id="menu-item-1819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819"><a title="Events" href="https://www.ncoa.org/events/list/?tribe_paged=0&#038;tribe_event_display=list">Events</a></li>
</ul>
</li>
<li id="menu-item-2443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2443 dropdown"><a title="Resources" href="/resources/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Resources <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6587"><a title="Professionals" href="/audience/professional-resources/?post_type=ncoaresource">Professionals</a></li>
	<li id="menu-item-6586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6586"><a title="Older Adults &amp; Caregivers" href="/audience/older-adults-caregivers-resources/?post_type=ncoaresource">Older Adults &#038; Caregivers</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6585"><a title="Advocates" href="/audience/advocate-resources/?post_type=ncoaresource">Advocates</a></li>
</ul>
</li>
<li id="menu-item-94418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94418"><a title="Age+Action" href="http://www.ageaction.org">Age+Action</a></li>
</ul></div>
					</div><!-- .navbar -->
				</div>
			</nav><!-- .site-navigation -->
		</div>
	</div>
</div>
<div id="skip-main-content" class="main-content">
			<div id="content" class="main-content-inner">


	
		<!-- content-single -->
<article id="post-103908" class="post-103908 post type-post status-publish format-standard has-post-thumbnail hentry category-falls-prevention-awareness-week">

    


        <header class="ncoa-hero-image-neutered">
            <div class="ncoa-hero-bar-container">
                <div class="container">
                <div class="row relative">
                <div class="hero-image-wrapper">
                                    </div><!-- end hero-image-wrapper -->
	            <div class="col-lg-12 blue-header-overlay-wrapper">
		        <div class="blue-header-overlay-bg">
                <div class="ncoa-header-title-container col-lg-8 col-md-8 col-sm-8 col-xs-12">

	                <h1 class="page-title">
                        <a href="https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/boost-your-budget-week-partner-toolkit-3/" rel="bookmark">Falls Prevention Awareness Week Toolkit</a></h1>
	                                </div><!-- end ncoa-header-title-container -->
                    
                </div><!-- end blue-header-overlay-bg -->
		            </div><!-- end hero-image-wrapper -->
					</div><!-- end row relative -->
                </div><!-- end container -->
            </div><!-- end ncoa-hero-bar-container -->
        </header><!-- .page-header -->

        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div class="breadcrumb-container"><ul id="breadcrumbs" class="row breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.ncoa.org" title="Homepage">Homepage</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat item-cat-12 item-cat-healthy-aging"><a class="bread-cat bread-cat-12 bread-cat-healthy-aging" href="https://www.ncoa.org/healthy-aging/" title="Healthy Living">Healthy Living</a></li><li class="separator separator-12"> &gt; </li><li class="item-cat item-cat-31 item-cat-falls-prevention"><a class="bread-cat bread-cat-31 bread-cat-falls-prevention" href="https://www.ncoa.org/healthy-aging/falls-prevention/" title="Falls Prevention">Falls Prevention</a></li><li class="separator separator-31"> &gt; </li><li class="item-cat item-cat-101 item-cat-falls-prevention-awareness-week"><a class="bread-cat bread-cat-101 bread-cat-falls-prevention-awareness-week" href="https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/" title="Falls Prevention Awareness Week">Falls Prevention Awareness Week</a></li><li class="separator separator-101"> &gt; </li><li class="item-current item-103908"><strong class="bread-current bread-103908" title="Falls Prevention Awareness Week Toolkit">Falls Prevention Awareness Week Toolkit</strong></li></ul></div>        </div><!-- end col-sm-12 breadcrumb -->
            <!-- <div class="col-sm-4">
                <div class="addthis_sharing_toolbox addthis_padding-top"></div>
            </div> end col-sm-4 addthis share box -->
        </div><!-- end row -->
    </div><!-- end container -->

	<div class="entry-content container">
        <div class="row">

		
<div class="col-md-4">
<ul id="intraPageNavigation">
<li><a href="#intraPageNav0">Campaign Banner</a></li>
<li><a href="#intraPageNav1">Media &amp; Marketing Tools</a></li>
<li><a href="#intraPageNav2">Advocacy Tools</a></li>
<li><a href="#intraPageNav3">Handouts for Older Adults</a></li>
<li><a href="#intraPageNav4">Resources from Our Partners</a></li>
<li><a href="#intraPageNav5">2019 Highlights</a></li>
</ul><!-- end the intraPageNavigation -->
</div>
<div class="col-md-8 ">

            
<p><strong>Falls Prevention Awareness Week, September 21-25, 2020</strong>, unites organizations across the country with a common mission—educating older adults about how to prevent falls.&nbsp;We encourage your organization to participate by using and sharing the materials below. </p>



<h2 id="intraPageNav0">Campaign Banner</h2>



<p>This year&#8217;s campaign will feature a new Falls Free CheckUp where older adults can answer 12 simple questions to get their falls risk score and steps to reduce their risk. Download the banner to promote the new tool.</p>



<figure class="wp-block-image size-large"><a href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/2020-FPAD_Fall-Free-ChecUp_banner_600x200.jpg"><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/2020-FPAD_Fall-Free-ChecUp_banner_600x200.jpg" alt="" class="wp-image-103912" srcset="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/2020-FPAD_Fall-Free-ChecUp_banner_600x200.jpg 600w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/2020-FPAD_Fall-Free-ChecUp_banner_600x200-300x100.jpg 300w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/2020-FPAD_Fall-Free-ChecUp_banner_600x200-230x78.jpg 230w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/2020-FPAD_Fall-Free-ChecUp_banner_600x200-180x60.jpg 180w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure>



<h2 id="intraPageNav1">Media &amp; Marketing Tools</h2>



<h3>Media Toolkit</h3>



<p>Get everything you need to spread the word, including a planning calendar; a sample calendar announcement, advisory, and press release; and tips and sample scripts to pitch reporters. </p>



<ul><li>Coming Soon!</li></ul>



<h3>Social Media Toolkit</h3>



<p>Copy and paste these posts and images to your organization&#8217;s Facebook, Twitter, and LinkedIn pages.</p>



<ul><li>Coming Soon!</li></ul>



<h3>Videos &amp; Photos</h3>



<p>Scroll through our YouTube playlist and share videos with the older adults you serve. You also can use photos from our recent photo contests.</p>



<ul><li><a rel="noreferrer noopener" href="https://www.youtube.com/playlist?list=PLBQ3IVLssSRmkiTWzYVM-xCYDv6S-5uYV" target="_blank">Watch videos</a></li><li><a href="https://www.ncoa.org/healthy-aging/falls-prevention/falls-prevention-awareness-week/general-resources/ncoa-falls-prevention-photos/" target="_blank" rel="noreferrer noopener">Download photos</a></li></ul>



<h3>Customizable Posters</h3>



<p>Hosting a live or virtual event in your community? We’ve created posters for you to customize to advertise it. Click on the link below each image to download individual posters.</p>



<ul><li>Coming Soon!</li></ul>



<h3>PowerPoint Presentation Toolkit</h3>



<p>Use this presentation to discuss falls prevention with older adults at a live or virtual event.</p>



<ul><li><a rel="noreferrer noopener" href="https://www.ncoa.org/uncategorized/powerpoint-presentation-toolkit/" target="_blank">Download</a></li></ul>



<h3>Infographics</h3>



<figure class="wp-block-gallery aligncenter columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Evergreen-Falls-Prevention-Social-4-2.png" alt="" data-id="99546" data-full-url="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Evergreen-Falls-Prevention-Social-4-2.png" data-link="https://www.ncoa.org/resources/falls-prevention-graphics-for-social-media-2/attachment/evergreen-falls-prevention-social-4-3/#main" class="wp-image-99546"/><figcaption class="blocks-gallery-item__caption"><a href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Evergreen-Falls-Prevention-Social-4-2.png" target="_blank" rel="noreferrer noopener">https://www.ncoa.org/wp-content/uploads/Evergreen-Falls-Prevention-Social-4-2.png</a></figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Evergreen-Falls-Prevention-Social-3-2.png" alt="" data-id="99545" data-full-url="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Evergreen-Falls-Prevention-Social-3-2.png" data-link="https://www.ncoa.org/resources/falls-prevention-graphics-for-social-media-2/attachment/evergreen-falls-prevention-social-3-3/#main" class="wp-image-99545"/><figcaption class="blocks-gallery-item__caption"><a href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Evergreen-Falls-Prevention-Social-3-2.png" target="_blank" rel="noreferrer noopener">https://www.ncoa.org/wp-content/uploads/Evergreen-Falls-Prevention-Social-3-2.png</a></figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Evergreen-Falls-Prevention-Social-2-2.png" alt="" data-id="99544" data-full-url="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Evergreen-Falls-Prevention-Social-2-2.png" data-link="https://www.ncoa.org/resources/falls-prevention-graphics-for-social-media-2/attachment/evergreen-falls-prevention-social-2-3/#main" class="wp-image-99544"/><figcaption class="blocks-gallery-item__caption"><a href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Evergreen-Falls-Prevention-Social-2-2.png" target="_blank" rel="noreferrer noopener">https://www.ncoa.org/wp-content/uploads/Evergreen-Falls-Prevention-Social-2-2.png</a></figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Evergreen-Falls-Prevention-Social-1-2.png" alt="" data-id="99543" data-full-url="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Evergreen-Falls-Prevention-Social-1-2.png" data-link="https://www.ncoa.org/resources/falls-prevention-graphics-for-social-media-2/attachment/evergreen-falls-prevention-social-1-3/#main" class="wp-image-99543"/><figcaption class="blocks-gallery-item__caption"><a href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Evergreen-Falls-Prevention-Social-1-2.png" target="_blank" rel="noreferrer noopener">https://www.ncoa.org/wp-content/uploads/Evergreen-Falls-Prevention-Social-1-2.png</a></figcaption></figure></li></ul></figure>



<h2 id="intraPageNav2">Advocacy Tools</h2>



<ul><li><a rel="noreferrer noopener" href="https://www.ncoa.org/resources/falls-prevention-awareness-day-governors-proclamation-template/" target="_blank">Governor Proclamation Template</a></li><li><a rel="noreferrer noopener" href="https://www.ncoa.org/resources/senate-aging-committee-letter/" target="_blank">NCOA Falls Prevention Response Letter to Senate Aging Committee</a></li><li><a href="https://www.ncoa.org/resources/ncoa-2019-issue-brief-falls-prevention-funding/" target="_blank" rel="noreferrer noopener">NCOA Issue Brief: Falls Prevention Funding</a></li><li><a href="https://www.ncoa.org/news/resources-for-reporters/get-the-facts/falls-prevention-facts/" target="_blank" rel="noreferrer noopener">Falls Prevention Facts</a></li></ul>



<h2 id="intraPageNav3">Handouts for Older Adults</h2>



<ul><li><a rel="noreferrer noopener" href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Falls-Prevention-Conversation-Guide-for-Caregivers_Final.pdf" target="_blank">Falls Prevention Conversation Guide for Caregivers</a></li><li><a rel="noreferrer noopener" href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Myths-of-Older-Adult-Falls_2017.pdf" target="_blank">Debunking the Myths of Older Adult Falls</a></li><li><a rel="noreferrer noopener" href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/6-Steps-to-Protect-Your-Older-Loved-One.pdf" target="_blank">6 Steps to Protect Your Older Loved One from a Fall</a></li><li><a href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/Osteoporosis_falls_and_fractures.pdf" target="_blank" rel="noreferrer noopener">Osteoporosis, Falls, and Broken Bones</a></li><li><a href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/osteoarthritis.-and-falls-prevention-booklet-ncoa-1.pdf" target="_blank" rel="noreferrer noopener">Osteoarthritis and Falls</a></li><li><a href="https://www.ncoa.org/resources/medication-record-form/" target="_blank" rel="noreferrer noopener">Medication Record Form</a></li></ul>



<h2 id="intraPageNav4">Resources from Our Partners</h2>



<ul><li><a rel="noreferrer noopener" href="https://www.cdc.gov/motorvehiclesafety/pdf/older_adult_drivers/CDC-AdultMobilityTool-9.27.pdf" target="_blank">CDC My Mobility Plan</a></li><li><a rel="noreferrer noopener" href="https://www.cdc.gov/steadi/materials.html" target="_blank">CDC STEADI Materials for Healthcare Providers</a></li><li><a rel="noreferrer noopener" href="https://www.ascp.com/page/fallstoolkit" target="_blank">ASCP-NCOA Falls Risk Reduction Toolkit for Pharmacists</a></li><li><a rel="noreferrer noopener" href="https://www.apta.org/patient-care/public-health-population-care/balance-and-falls" target="_blank">APTA Balance and Falls</a></li><li><a href="https://www.aota.org/Practice/Productive-Aging/Falls/Toolkit.aspx" target="_blank" rel="noreferrer noopener">AOTA Falls Prevention Toolkits</a></li></ul>



<h2 id="intraPageNav5">2019 Highlights</h2>



<p>Get ideas for 2020 by reviewing how other states marked Falls Prevention Awareness Day last year.</p>



<ul><li><a href="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/2020-FPAD-01_Impact-Report-2019_Final-2-21.pdf" target="_blank" rel="noreferrer noopener">Download</a></li></ul>
		            </div>
        </div>
	</div><!-- .entry-content -->
</article><!-- #post-## -->

		
	
			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
</div><!-- close .main-content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container footer-intro">
		<div class="row">
    <div class="col-sm-12">
                    <div class='site-logo'>
                <a href="https://www.ncoa.org/" title="NCOA" rel="home">
                    <img width="190" height="53" src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-190x53.png" class="header-logo" alt="NCOA" srcset="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-190x53.png 190w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-300x84.png 300w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-768x215.png 768w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-1024x287.png 1024w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-230x64.png 230w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web-1000x280.png 1000w, https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/NCOAlogo_web.png 1418w" sizes="(max-width: 190px) 100vw, 190px" />                </a>
            </div>
                
<h4>Improving the lives of 40 million older adults by 2030</h4>
<hr class='infinity-ruler-large' />    </div>
</div><!-- end row -->        <div class="row">
			<div class="site-footer-inner">
	            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav list-inline text-center"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-151"><a href="https://www.ncoa.org/economic-security/">Economic Security</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.ncoa.org/economic-security/benefits/">Benefits for Seniors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.ncoa.org/economic-security/home-equity/">Home Equity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="https://www.ncoa.org/economic-security/matureworkers/">Older Workers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.ncoa.org/economic-security/money-management/">Money Management</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-150"><a href="https://www.ncoa.org/healthy-aging/">Healthy Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-159"><a href="https://www.ncoa.org/healthy-aging/falls-prevention/">Falls Prevention</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="https://www.ncoa.org/healthy-aging/chronic-disease/">Chronic Disease Management</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-93893"><a href="https://www.ncoa.org/healthy-aging/100-million-healthier-lives/">100 Million Healthier Lives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56019"><a href="https://www.ncoa.org/healthy-aging/hunger-and-nutrition/">Senior Hunger &#038; Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4884"><a href="https://www.ncoa.org/healthy-aging/aging-mastery-program/">Aging Mastery®</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149"><a href="https://www.ncoa.org/public-policy-action/">Public Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1807"><a href="http://cqrcengage.com/ncoa/actioncenter">Action Center</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2085"><a href="https://www.ncoa.org/public-policy-action/federal-budget/">Federal Budget</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77947"><a href="https://www.ncoa.org/public-policy-action/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="https://www.ncoa.org/public-policy-action/long-term-services-and-supports/">Long-Term Services &#038; Supports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7278"><a href="https://www.ncoa.org/public-policy-action/older-americans-act/">Older Americans Act</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7067"><a href="https://www.ncoa.org/public-policy-action/elder-justice/">Elder Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4146"><a href="https://www.ncoa.org/public-policy-action/advocacy-toolkit/">Advocacy Toolkit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7281"><a href="https://www.ncoa.org/news/">Blog &#038; News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48249"><a href="https://www.ncoa.org/blog/">Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="https://www.ncoa.org/news/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://www.ncoa.org/news/thought-leaders/">Thought Leaders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1799"><a href="https://www.ncoa.org/news/resources-for-reporters/">Resources for Reporters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148"><a href="https://www.ncoa.org/get-involved/">Get Involved</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1818"><a href="https://www.ncoa.org/get-involved/give/">Give to NCOA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://www.ncoa.org/get-involved/partner-with-us/">Partner With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83026"><a href="https://www.ncoa.org/ncoa-map/">Map of Partners &#038; Programs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7202"><a href="https://www.ncoa.org/get-involved/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4719"><a href="https://www.ncoa.org/get-involved/sign-up/">Sign Up for News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819"><a href="https://www.ncoa.org/events/list/?tribe_paged=0&#038;tribe_event_display=list">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2443"><a href="/resources/">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6587"><a href="/audience/professional-resources/?post_type=ncoaresource">Professionals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6586"><a href="/audience/older-adults-caregivers-resources/?post_type=ncoaresource">Older Adults &#038; Caregivers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6585"><a href="/audience/advocate-resources/?post_type=ncoaresource">Advocates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94418"><a href="http://www.ageaction.org">Age+Action</a></li>
</ul></div>
			</div>
		</div><!-- end row -->
	</div><!--End Container-->

    <div class="container footer-intro">


</div><!-- end container -->
<div class="full-width footer-bottom-wrapper ">
    <div class="footer-aux-site-network container">
        <div class="site-footer-inner row">
            <div class="col-md-12 col-lg-4">
                <h2>Other NCOA Sites</h2>
                <div class="menu-footer-network-of-sites-container"><ul id="menu-footer-network-of-sites" class=""><li id="menu-item-366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366"><a href="http://www.benefitscheckup.org">BenefitsCheckUp®</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367"><a href="http://www.economiccheckup.org">EconomicCheckUp®</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368"><a href="http://www.mymedicarematters.org">My Medicare Matters®</a></li>
</ul></div>            </div>
            <div class="trust-icon-container col-md-12 col-lg-8">
                <a href="http://www.charitynavigator.org/index.cfm?bay=search.summary&orgid=4174#.VXHZRM9Viko" target="_blank" class="trust-icon"><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/images/trust-icon-charity-navigator.png" alt="Charity Navigator"/></a>
                <a href="http://give.org/charity-reviews/national/elderly/national-council-on-aging-in-arlington-va-3133" target="_blank" class="trust-icon"><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/images/trust-icon-bbb.png" alt="Better Business Bureau Accredited Charity"/></a>
                <a href="http://greatnonprofits.org/org/national-council-on-aging" target="_blank" class="trust-icon"><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/images/top-rated-great-non-profits.png" alt="2014 Top Rated Non Profit"/></a>
                <a href="http://www.opm.gov/combined-federal-campaign/" target="_blank" class="trust-icon"><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/images/trust-icon-cfc.png" alt="Combined Federal Campaign Approved Charity"/></a>
                <a href="https://www.charitywatch.org/ratings-and-metrics/national-council-on-aging/503" target="_blank" class="trust-icon"><img src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/images/trust-icon-charity-watch.png" title="Charity Watch" alt="Charity Watch Approved Charity"></a>

            </div>
        </div>
    </div>




    <div class="footer-aux-nav ">
        <div class="site-footer-inner container">
            <div class="row">
                <div class="col-lg-12 text-center">
                    <div class="navbar-collapse"><ul id="menu-footer-aux" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="https://www.ncoa.org/about-ncoa/">About NCOA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://www.ncoa.org/national-institute-of-senior-centers/">National Institute of Senior Centers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://www.ncoa.org/centerforbenefits/">Center for Benefits Access</a></li>
<li class="last-nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://www.ncoa.org/center-for-healthy-aging/">Center for Healthy Aging</a></li>
</ul></div>                    <hr class="infinity-ruler-large"/>
                </div>
            </div>
        </div>
    </div>

    
<div class=" social-media-bar visible-xs-block container">
    <div class="row">
        <div class="col-sm-12">
            <div class="footer-social-media-tray">
                <p>Connect with us on:</p>
                
<a class="footer-facebook-icon" href="http://www.facebook.com/NCOAging"></a>

<a class="footer-twitter-icon" href="http://www.twitter.com/NCOAging"></a>

<a class="footer-linkedin-icon" href="http://www.linkedin.com/company/216832"></a>

<a class="footer-group-icon" href="http://www.ncoacrossroads.org/"></a>

<a class="footer-youtube-icon" href="http://www.youtube.com/ncoaging"></a>
            </div>
                            <div class="footer-enews-tray">
                    <p>Sign Up for Enews</p>
                    <a class="footer-enews-icon" href="/about-ncoa/sign-up/"></a>
                </div>
            
<div class="footer-donate-tray-mobile"><a class="btn btn-info purple-btn" href="/get-involved/give/donate-online/">Donate</a></div>
        </div>
    </div>
</div>

<div class=" site-footer-address-container container">
    <div class="row">
        <div class="site-footer-address col-sm-12 text-center">
            251 18th Street South | Suite 500 | Arlington | VA | 22202 | <a class="ncoa-phone-number" href="tel:571-527-3900">571-527-3900</a>        </div>
    </div>
</div>
</div><!-- close .footer-bottom-wrapper -->
</footer><!-- close #colophon -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-102848" class="pum pum-overlay pum-theme-73402 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:102848,&quot;slug&quot;:&quot;covid-19-community-relief-fund&quot;,&quot;theme_id&quot;:73402,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-102848&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-102848&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 Day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-102848&quot;],&quot;delay&quot;:&quot;1000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;620px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-102848" class="pum-container popmake theme-73402 size-custom">

				

				

		

				<div class="pum-content popmake-content">
			<p>&nbsp;</p>
<p style="text-align: center;"><a href="https://www.ncoa.org/get-involved/give/donate-online/"><img class="alignnone wp-image-102844" src="https://d2mkcg26uvg1cz.cloudfront.net/wp-content/uploads/2020-C19-DG07_Banner-email_1200x630_V1-1.png" alt="" width="600" height="315" /></a></p>
<p style="text-align: center;">Community-based organizations need our support! Donate today to help them provide vital services like meals to older adults in your neighborhood. Your donation is tax-deductible. Thank you!</p>
<h1 style="text-align: center;"><u><a href="https://www.ncoa.org/get-involved/give/donate-online/">Donate</a></u></h1>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.10.1","pm_dir_url":"https:\/\/www.ncoa.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.ncoa.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.ncoa.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"73402","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.ncoa.org\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.ncoa.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-102848":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-102848"],"delay":"1000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-102848","key":"","session":false,"time":"1 day","path":true}},{"event":"on_popup_open","settings":{"name":"pum-102848","key":"","session":false,"time":"1 Day","path":true}}],"theme_id":"73402","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"620px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":102848,"slug":"covid-19-community-relief-fund"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.10.1'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/plugins/popup-maker-exit-intent-popups//assets/js/popup-maker-exit-intent-popups-site.min.js?defer&#038;ver=1.2.1'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/js/ncoa-theme.js'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/js/jquery.matchHeight-min.js'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/includes/js/blog.js'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/js/object-fit-polyfill-call.js?ver=6232d865c37d064730533311e691b986'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ncoa_resource_search = {"ajaxurl":"https:\/\/www.ncoa.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-content/themes/ncoa2015/js/ajax-search.js'></script>
<script type='text/javascript' src='https://d2mkcg26uvg1cz.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=6232d865c37d064730533311e691b986'></script>
<div id="mobile-bg-overlay"></div>
</body>
</html>